summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGurchetan Singh <gurchetansingh@google.com>2022-10-26 16:18:09 -0700
committerGurchetan Singh <gurchetansingh@google.com>2022-10-27 13:59:42 -0700
commitd78c174687535867fd25ac7e311435e528fd1e4e (patch)
treecafa40ada95bb428a4e663b01e0bbd15ed7f3275 /CMakeLists.txt
parentebe5fbdfbe31bc7a27cc66d01a94a5fedca2680c (diff)
downloadvulkan-cereal-d78c174687535867fd25ac7e311435e528fd1e4e.tar.gz
vulkan-cereal: always build with virglrenderer unstable apis
This has confused some people in the past. BUG=239639751 TEST=compile Change-Id: Ia862d1d185f5cf2bc32e018ce9d8d336692ca40c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d955c513..1bfe83e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,7 @@ if (WIN32)
add_definitions("-DUNICODE -D_UNICODE -DNOMINMAX -DEMUGL_BUILD -DVK_USE_PLATFORM_WIN32_KHR -DBUILDING_EMUGL_COMMON_SHARED")
endif()
-option(VIRGL_RENDERER_UNSTABLE_APIS "Use unstable virglrenderer APIs" OFF)
+option(VIRGL_RENDERER_UNSTABLE_APIS "Use unstable virglrenderer APIs" ON)
if(VIRGL_RENDERER_UNSTABLE_APIS)
add_definitions(-DVIRGL_RENDERER_UNSTABLE_APIS)
endif()