summaryrefslogtreecommitdiff
path: root/host-common/CMakeLists.txt
diff options
context:
space:
mode:
authorLingfeng Yang <lfy@google.com>2020-10-29 10:33:18 -0700
committerLingfeng Yang <lfy@google.com>2020-10-29 10:33:47 -0700
commitbfe3c724a6c5b2967341086f59f8c2ac6a2bd67e (patch)
treef6c3f61eb96838756917ecfc0825795ccfb60e80 /host-common/CMakeLists.txt
parentee4aea3ef44ae88b2e048f3b0d63f070e5b28926 (diff)
downloadvulkan-cereal-bfe3c724a6c5b2967341086f59f8c2ac6a2bd67e.tar.gz
Build most of the rest of the stream server core
Bug: 171711491 Change-Id: I5cc8a5304aec70b593e75ebbfc32376c6fab738f
Diffstat (limited to 'host-common/CMakeLists.txt')
-rw-r--r--host-common/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host-common/CMakeLists.txt b/host-common/CMakeLists.txt
index fc9f6a7c..8976ed44 100644
--- a/host-common/CMakeLists.txt
+++ b/host-common/CMakeLists.txt
@@ -4,7 +4,8 @@ add_library(
vm_operations.cpp
feature_control.cpp
dma_device.cpp
- sync_device.cpp)
+ sync_device.cpp
+ misc.cpp)
target_include_directories(
gfxstream-host-common
PRIVATE