summaryrefslogtreecommitdiff
path: root/linux/src/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'linux/src/tests/Makefile.am')
-rw-r--r--linux/src/tests/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/linux/src/tests/Makefile.am b/linux/src/tests/Makefile.am
index d3edfae..099300e 100644
--- a/linux/src/tests/Makefile.am
+++ b/linux/src/tests/Makefile.am
@@ -44,7 +44,7 @@ VPATH = ../../../packages/ti/ipc/tests
# the program to build (the names of the final binaries)
bin_PROGRAMS = ping_rpmsg MessageQApp MessageQBench MessageQMulti \
NameServerApp
-
+
if OMAP54XX_SMP
# Add platform specific bin application's here
@@ -64,11 +64,15 @@ if TCI6614
# Add platform specific bin application's here
bin_PROGRAMS +=
else
+if TCI6636
+# Add platform specific bin application's here
+ bin_PROGRAMS +=
+else
if TCI6638
# Add platform specific bin application's here
bin_PROGRAMS +=
else
-# Add platform independent apps here or above in bin_PROGRMAS
+# Add platform independent apps here or above in bin_PROGRAMS
if CMEM
bin_PROGRAMS += nano_test
endif
@@ -79,6 +83,7 @@ endif
endif
endif
endif
+endif
common_sources = \
$(top_srcdir)/linux/include/ti/ipc/Std.h \