summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDeru Wang <quic_deruwang@quicinc.com>2022-11-22 15:18:38 +0800
committerDeru Wang <quic_deruwang@quicinc.com>2022-12-23 11:46:19 +0800
commit0c227b42a440ddd2f57cbab68ecece9e86dc0f98 (patch)
tree4ec86c2ecec6c30d3c3750159d4fb082e216a42e /Makefile.am
parent7bb067f137e908bcee2c999f1d0f7f2abbcdbaa7 (diff)
downloadmsm-extra-0c227b42a440ddd2f57cbab68ecece9e86dc0f98.tar.gz
asoc: bring up AudioReach for SA8295 GVM
Enable AudioReach of LV GVM on SA8295. Change-Id: Ib16bca6a97a8303ca8707b874781021e92843c54 Signed-off-by: Deru Wang <quic_deruwang@quicinc.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 51175cc1..4a331aa8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -80,6 +80,11 @@ KBUILD_OPTIONS += CONFIG_SND_SOC_SA6155=m
endif
endif
+ifeq ($(AUTO_GVM), yes)
+KBUILD_OPTIONS += CONFIG_SND_SOC_AUTO=y
+KBUILD_OPTIONS += CONFIG_SND_SOC_GVM=y
+endif
+
ifeq ($(TARGET_SUPPORT), $(filter $(TARGET_SUPPORT), lemans))
KBUILD_OPTIONS += CONFIG_SND_SOC_AUTO=y
KBUILD_OPTIONS += CONFIG_SND_SOC_SA8255=m