summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 106a9a8..1720874 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,6 +6,10 @@ ifeq ($(TARGET_SUPPORT),genericarmv8)
KBUILD_OPTIONS += CONFIG_ARCH_WAIPIO=y
endif
+ifeq ($(TARGET_SUPPORT),genericarmv8)
+ KBUILD_OPTIONS += CONFIG_ARCH_PINEAPPLE=y
+endif
+
all:
$(MAKE) -C $(KERNEL_SRC) M=$(M) modules $(KBUILD_OPTIONS)