summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorcristy <urban-warrior@git.imagemagick.org>2013-03-24 18:26:21 +0000
committercristy <urban-warrior@git.imagemagick.org>2013-03-24 18:26:21 +0000
commit2682d554affb0771cc5a9b67bda45106f093c1fc (patch)
tree97662c04c58e3c92a08aba5f3c4d3417d7ae06e0 /Makefile.am
parentb202ff3bf58c672f9c8be3bd071757c89ea13b0b (diff)
downloadImageMagick-2682d554affb0771cc5a9b67bda45106f093c1fc.tar.gz
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 300308c80..bababedb0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -201,7 +201,7 @@ install-exec-hook:
uninstall-hook:
for CURR_PROG in `echo $(UTILITIES_PGMS) | sed 's/utilities\///g'`; do \
- rm -f $(DESTDIR)/$(LIB_DIR_PATH)/$$CURR_PROG$(EXEEXT)
+ rm -f $(DESTDIR)/$(LIB_DIR_PATH)/$$CURR_PROG$(EXEEXT); \
done;
rm -r -f $(LIB_BIN_DIR_PATH)