summaryrefslogtreecommitdiff
path: root/coders/Makefile.am
diff options
context:
space:
mode:
authorCristy <urban-warrior@imagemagick.org>2017-03-05 10:12:44 -0500
committerCristy <urban-warrior@imagemagick.org>2017-03-05 10:12:44 -0500
commit9caa8359618faa9d67584a2907942665a0d773db (patch)
treeec48af20277bd8e122acef8bce921a9cf2ff63e9 /coders/Makefile.am
parent68ea6a0257d72112016180a057ea0778460c05d4 (diff)
downloadImageMagick-9caa8359618faa9d67584a2907942665a0d773db.tar.gz
...
Diffstat (limited to 'coders/Makefile.am')
-rw-r--r--coders/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/coders/Makefile.am b/coders/Makefile.am
index 313392867..907417a7c 100644
--- a/coders/Makefile.am
+++ b/coders/Makefile.am
@@ -156,6 +156,7 @@ MAGICKCORE_CODER_SRCS = \
coders/pdb.c \
coders/pdf.c \
coders/pes.c \
+ coders/pgx.c \
coders/pict.c \
coders/pix.c \
coders/plasma.c \
@@ -284,6 +285,7 @@ coders_LTLIBRARIES = \
coders/pdb.la \
coders/pdf.la \
coders/pes.la \
+ coders/pgx.la \
coders/pict.la \
coders/pix.la \
coders/plasma.la \
@@ -797,6 +799,12 @@ coders_pes_la_CPPFLAGS = $(MAGICK_CODER_CPPFLAGS)
coders_pes_la_LDFLAGS = $(MODULECOMMONFLAGS)
coders_pes_la_LIBADD = $(MAGICKCORE_LIBS)
+# PGX coder module
+coders_pgx_la_SOURCES = coders/pgx.c
+coders_pgx_la_CPPFLAGS = $(MAGICK_CODER_CPPFLAGS)
+coders_pgx_la_LDFLAGS = $(MODULECOMMONFLAGS)
+coders_pgx_la_LIBADD = $(MAGICKCORE_LIBS)
+
# PICT coder module
coders_pict_la_SOURCES = coders/pict.c
coders_pict_la_CPPFLAGS = $(MAGICK_CODER_CPPFLAGS)