aboutsummaryrefslogtreecommitdiff
path: root/avahi-common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'avahi-common/Makefile.am')
-rw-r--r--avahi-common/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/avahi-common/Makefile.am b/avahi-common/Makefile.am
index 79d062f..3118b0b 100644
--- a/avahi-common/Makefile.am
+++ b/avahi-common/Makefile.am
@@ -127,3 +127,13 @@ noinst_HEADERS = \
dbus-watch-glue.h
endif
+
+Android.mk: Makefile.am
+ androgenizer -:PROJECT avahi -:SHARED avahi-common -:TAGS eng debug \
+ -:REL_TOP $(top_srcdir) -:ABS_TOP $(abs_top_srcdir) \
+ -:SOURCES $(libavahi_common_la_SOURCES) \
+ -:CFLAGS $(DEFS) $(CFLAGS) $(DEFAULT_INCLUDES) $(INCLUDES) \
+ $(AM_CFLAGS) $(libavahi_common_la_CFLAGS) \
+ -:CPPFLAGS $(CPPFLAGS) $(AM_CPPFLAGS) $(libgcrypt_la_CPPFLAGS) \
+ -:LDFLAGS $(libavahi_common_la_LIBADD) $(libavahi_common_la_LDADD) \
+ > $@