summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2000-06-29 20:09:36 +0000
committerOwen Taylor <otaylor@src.gnome.org>2000-06-29 20:09:36 +0000
commit6e47268c14ef1285fb8c9f4d2d3748c2bd84335f (patch)
treeb569638dcfc36c5fd383cfde878f7be965fc24ed /Makefile.am
parent6bbcc10e8d7951aebfd8a4d5635906b101cd3c12 (diff)
downloadglib-6e47268c14ef1285fb8c9f4d2d3748c2bd84335f.tar.gz
updated
Thu Jun 29 15:57:28 2000 Owen Taylor <otaylor@redhat.com> * NEWS: updated * Makefile.am: added snapcheck target to go along with snapshot * gstring.c glib.h (g_string_hash): Add g_string_hash to go along with g_string_equal. Tue Jun 27 12:40:23 EDT 2000 David A. Wheeler <dwheeler@dwheeler.com> * glib.h: Added g_string_equal for comparing GStrings; changed g_str_equal so it returns gboolean (instead of gint). * gstring.c: Modified GString implementation to support embedded ASCII NUL ('\0') characters, and implemented g_string_equal. * testglib.c tests/string-test.c: Added tests for g_string_equal and tests for proper handling of embedded ASCII NUL characters.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e79918a47..2a7b67def 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -134,7 +134,10 @@ sanity:
./sanity_check $(VERSION)
snapshot:
- $(MAKE) dist distdir=$(PACKAGE)`date +"%y%m%d"`
+ $(MAKE) dist distdir=$(PACKAGE)-snap`date +"%Y%m%d"`
+
+snapcheck:
+ $(MAKE) distcheck distdir=$(PACKAGE)-snap`date +"%Y%m%d"`
dist-hook:
cp glib.spec $(distdir)