summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSebastian Wilhelmi <wilhelmi@ira.uka.de>2000-10-12 12:16:16 +0000
committerSebastian Wilhelmi <wilhelmi@src.gnome.org>2000-10-12 12:16:16 +0000
commitbceccd7243c5ccb5f9f5aa5554adf8dce4d75526 (patch)
tree407c1c107e6a7ee214bffe48313fe1e4aba9c19e /Makefile.am
parentb1d15587479deaacb9bd983fd28c6f3d3e27142e (diff)
downloadglib-bceccd7243c5ccb5f9f5aa5554adf8dce4d75526.tar.gz
Added the new headers to glibinclude_HEADERS.
2000-10-12 Sebastian Wilhelmi <wilhelmi@ira.uka.de> * Makefile.am: Added the new headers to glibinclude_HEADERS. * glib.h: Forgot to include gerror.h.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am35
1 files changed, 34 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 280477ad1..dd0a2e509 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -83,13 +83,46 @@ libglib_1_3_la_SOURCES = \
glibincludedir=$(includedir)/glib-2.0
glibinclude_HEADERS = \
+ galloca.h \
+ garray.h \
+ gasyncqueue.h \
+ gbacktrace.h \
+ gcache.h \
+ gcompletion.h \
+ gconvert.h \
+ gdataset.h \
+ gdate.h \
gerror.h \
gfileutils.h \
+ ghash.h \
+ ghook.h \
+ giochannel.h \
glib.h \
glib-object.h \
+ glist.h \
+ gmacros.h \
+ gmain.h \
+ gmem.h \
+ gmessages.h \
+ gnode.h \
+ gprimes.h \
+ gquark.h \
+ gqueue.h \
+ grand.h \
+ grel.h \
+ gscanner.h \
gshell.h \
+ gslist.h \
gspawn.h \
- gunicode.h
+ gstrfuncs.h \
+ gstring.h \
+ gthread.h \
+ gthreadpool.h \
+ gtimer.h \
+ gtree.h \
+ gtypes.h \
+ gunicode.h \
+ gutils.h
configexecincludedir = $(libdir)/glib-2.0/include
#configexecinclude_DATA = glibconfig.h