summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2000-06-21 16:11:21 +0000
committerOwen Taylor <otaylor@src.gnome.org>2000-06-21 16:11:21 +0000
commit0891c64816faaadc8e26f9eebb3205af11323473 (patch)
treed380a68b92ad80136407086bd7e7dae2f70453f3 /Makefile.am
parent876a6767eb690040cefb61a4c2a7822daecd4b8e (diff)
downloadglib-0891c64816faaadc8e26f9eebb3205af11323473.tar.gz
Initial pass at adding unicode support functions. A few things still need
Wed Jun 21 12:09:03 2000 Owen Taylor <otaylor@redhat.com> * gunicode.h gutf8.c guniprop.c gunidecomp.[ch] gunichartables.h Makefile.am glib.h: Initial pass at adding unicode support functions. A few things still need to be implemented, a bit of cleanup needs to be done, tests need to be added, and the docs need to be finished, but this should allow replacing most or all use of libunicode.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b3c4d7970..94aa00b2e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -62,9 +62,14 @@ libglib_la_SOURCES = \
gthreadpool.c \
gtimer.c \
gtree.c \
+ guniprop.c \
+ gutf8.c \
+ gunichartable.h \
+ gunidecomp.h \
+ gunidecomp.c \
gutils.c
-include_HEADERS = glib.h glib-object.h
+include_HEADERS = glib.h glib-object.h gunicode.h
configexecincludedir = $(pkglibdir)/include
#configexecinclude_DATA = glibconfig.h