summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2007-11-26 16:13:05 +0000
committerAlexander Larsson <alexl@src.gnome.org>2007-11-26 16:13:05 +0000
commit3781343738de4abddf56982325a77bd70a98cd26 (patch)
tree7edf4bfd446dc1465fdb8595641bf5307955940a /Makefile.am
parent8bdbcb92135c8831d045874d5913a13fe30c3af4 (diff)
downloadglib-3781343738de4abddf56982325a77bd70a98cd26.tar.gz
gio/ docs/reference/gio Merged gio-standalone into glib.
2007-11-26 Alexander Larsson <alexl@redhat.com> * Makefile.am: * configure.in: * gio-2.0-uninstalled.pc.in: * gio-2.0.pc.in: * gio-unix-2.0-uninstalled.pc.in: * gio-unix-2.0.pc.in: * gio/ * docs/reference/gio Merged gio-standalone into glib. * glib/glibintl.h: * glib/gutils.c: Export glib_gettext so that gio can use it Add P_ (using same domain for now) Add I_ as g_intern_static_string svn path=/trunk/; revision=5941
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 80a187566..af74ec9a6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,7 +3,7 @@ include $(top_srcdir)/Makefile.decl
AUTOMAKE_OPTIONS = 1.7
-SUBDIRS = . m4macros glib gobject gmodule gthread tests build po docs
+SUBDIRS = . m4macros glib gobject gmodule gthread gio tests build po docs
bin_SCRIPTS = glib-gettextize
@@ -45,11 +45,15 @@ EXTRA_DIST += \
gmodule-export-2.0.pc.in \
gmodule-no-export-2.0.pc.in \
gthread-2.0.pc.in \
+ gio-2.0.pc.in \
+ gio-unix-2.0.pc.in \
glib-2.0-uninstalled.pc.in \
gobject-2.0-uninstalled.pc.in \
gmodule-2.0-uninstalled.pc.in \
gthread-2.0-uninstalled.pc.in \
- gmodule-no-export-2.0-uninstalled.pc.in
+ gmodule-no-export-2.0-uninstalled.pc.in \
+ gio-2.0-uninstalled.pc.in \
+ gio-unix-2.0-uninstalled.pc.in
# These may be in the builddir too
@@ -77,7 +81,7 @@ stamp-gc-h: config.status
echo timestamp > stamp-gc-h
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = glib-2.0.pc gobject-2.0.pc gmodule-2.0.pc gmodule-export-2.0.pc gmodule-no-export-2.0.pc gthread-2.0.pc
+pkgconfig_DATA = glib-2.0.pc gobject-2.0.pc gmodule-2.0.pc gmodule-export-2.0.pc gmodule-no-export-2.0.pc gthread-2.0.pc gio-2.0.pc gio-unix-2.0.pc
$(pkgconfig_DATA): config.status