summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e129296b8..38c719c46 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -58,7 +58,7 @@ configexecincludedir = $(libdir)/glib-2.0/include
#configexecinclude_DATA = glibconfig.h
install-exec-local: glibconfig.h
- $(mkinstalldirs) $(DESTDIR)$(configexecincludedir)
+ $(MKDIR_P) $(DESTDIR)$(configexecincludedir)
file=$(DESTDIR)$(configexecincludedir)/glibconfig.h; \
if test -r $$file && cmp -s glibconfig.h $$file; then :; \
else $(INSTALL_DATA) glibconfig.h $$file; fi