summaryrefslogtreecommitdiff
path: root/crypto/bio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'crypto/bio/CMakeLists.txt')
-rw-r--r--crypto/bio/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/crypto/bio/CMakeLists.txt b/crypto/bio/CMakeLists.txt
index 86092f0..9178931 100644
--- a/crypto/bio/CMakeLists.txt
+++ b/crypto/bio/CMakeLists.txt
@@ -26,3 +26,6 @@ add_executable(
)
target_link_libraries(bio_test crypto)
+if (WIN32)
+ target_link_libraries(bio_test ws2_32)
+endif()