summaryrefslogtreecommitdiff
path: root/clang-tidy/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang-tidy/utils/CMakeLists.txt')
-rw-r--r--clang-tidy/utils/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/clang-tidy/utils/CMakeLists.txt b/clang-tidy/utils/CMakeLists.txt
index 6cc91794..d391817d 100644
--- a/clang-tidy/utils/CMakeLists.txt
+++ b/clang-tidy/utils/CMakeLists.txt
@@ -1,6 +1,8 @@
set(LLVM_LINK_COMPONENTS support)
add_clang_library(clangTidyUtils
+ DeclRefExprUtils.cpp
+ FixItHintUtils.cpp
HeaderGuard.cpp
HeaderFileExtensionsUtils.cpp
IncludeInserter.cpp