aboutsummaryrefslogtreecommitdiff
path: root/unittests/Format/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/Format/CMakeLists.txt')
-rw-r--r--unittests/Format/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/Format/CMakeLists.txt b/unittests/Format/CMakeLists.txt
index 4a7ab79418..6d48cf8713 100644
--- a/unittests/Format/CMakeLists.txt
+++ b/unittests/Format/CMakeLists.txt
@@ -7,6 +7,7 @@ add_clang_unittest(FormatTests
FormatTestJava.cpp
FormatTestJS.cpp
FormatTestProto.cpp
+ FormatTestSelective.cpp
)
target_link_libraries(FormatTests