aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ceb0608..babe95c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,6 +10,9 @@ set ( cbor_srcs
cn-get.c
)
+if (align_reads)
+ add_definitions(-DCBOR_ALIGN_READS)
+endif()
if (use_context)
add_definitions(-DUSE_CBOR_CONTEXT)
endif()