summaryrefslogtreecommitdiff
path: root/buildtools/third_party/libc++abi/trunk/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'buildtools/third_party/libc++abi/trunk/CMakeLists.txt')
-rw-r--r--buildtools/third_party/libc++abi/trunk/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/buildtools/third_party/libc++abi/trunk/CMakeLists.txt b/buildtools/third_party/libc++abi/trunk/CMakeLists.txt
index 9239274d7..ae89796f6 100644
--- a/buildtools/third_party/libc++abi/trunk/CMakeLists.txt
+++ b/buildtools/third_party/libc++abi/trunk/CMakeLists.txt
@@ -459,10 +459,10 @@ if (LIBCXXABI_USE_LLVM_UNWINDER OR LLVM_NATIVE_ARCH MATCHES ARM)
if (LIBCXXABI_LIBUNWIND_INCLUDES_INTERNAL STREQUAL "LIBCXXABI_LIBUNWIND_INCLUDES_INTERNAL-NOTFOUND")
set(LIBCXXABI_LIBUNWIND_INCLUDES_INTERNAL "")
endif()
+endif()
- if (NOT LIBCXXABI_LIBUNWIND_INCLUDES_INTERNAL STREQUAL "")
- include_directories("${LIBCXXABI_LIBUNWIND_INCLUDES_INTERNAL}")
- endif()
+if (NOT "${LIBCXXABI_LIBUNWIND_INCLUDES_INTERNAL}" STREQUAL "")
+ include_directories("${LIBCXXABI_LIBUNWIND_INCLUDES_INTERNAL}")
endif()
# Add source code. This also contains all of the logic for deciding linker flags