aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorSteven Perron <stevenperron@google.com>2023-11-01 15:19:48 -0700
committerGitHub <noreply@github.com>2023-11-01 15:19:48 -0700
commita08f648c86fd7e9a16d55405530cda0dd259a7b2 (patch)
tree64fd3d20bc92d155157eb84db087d722a2c061be /test/CMakeLists.txt
parentc87755bb9fb5df188775738996d0eac56b2ebcb9 (diff)
downloadSPIRV-Tools-a08f648c86fd7e9a16d55405530cda0dd259a7b2.tar.gz
Remove references to __FILE__ (#5462)
* Remove references to __FILE__ Uses of `__FILE__` leak the directory structure of the machine used to build because it adds a string to the string table with the full path name. I've removed the uses that show up in the release builds. Fixes #5416
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 37c5e1d5..662c0bf4 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -111,7 +111,6 @@ set(TEST_SOURCES
hex_float_test.cpp
immediate_int_test.cpp
libspirv_macros_test.cpp
- log_test.cpp
named_id_test.cpp
name_mapper_test.cpp
opcode_make_test.cpp