aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Neto <dneto@google.com>2019-05-29 08:43:32 -0400
committerdan sinclair <dsinclair@google.com>2019-05-29 08:43:32 -0400
commit25852407411ad592a32f5732f68dbb70134277f4 (patch)
tree724ca492f3b8d70ed832771f5650c8dd15e08d9e /CMakeLists.txt
parent8f70a62c44197bf827c908229ddb184f8c356e26 (diff)
downloadamber-25852407411ad592a32f5732f68dbb70134277f4.tar.gz
Avoid Vulkan-loader errors for Wayland, Xlib (#529)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10864c1..3e9cb82 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,10 +41,10 @@ option(AMBER_SKIP_SHADERC
"Skip building Shaderc into the library" ${AMBER_SKIP_SHADERC})
option(AMBER_SKIP_SAMPLES
"Skip building sample application" ${AMBER_SKIP_SAMPLES})
+option(AMBER_USE_DXC "Enable DXC integration" ${AMBER_USE_DXC})
option(AMBER_USE_LOCAL_VULKAN "Build with vulkan in third_party" OFF)
option(AMBER_ENABLE_SWIFTSHADER
"Build using SwiftShader" ${AMBER_ENABLE_SWIFTSHADER})
-option(AMBER_USE_DXC "Enable DXC integration" ${AMBER_USE_DXC})
if(WIN32)
# On Windows, CMake by default compiles with the shared CRT.