aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordan sinclair <dj2@everburning.com>2019-01-09 13:37:30 -0500
committerGitHub <noreply@github.com>2019-01-09 13:37:30 -0500
commitfb74519a68fe77f30ca57919bf1f0d6329f11644 (patch)
treeb5e12ab4c53dade1caef28814dd330e1a4fce995 /CMakeLists.txt
parent00ed2a75eb7b8b018a6a06973067d2871319675c (diff)
downloadamber-fb74519a68fe77f30ca57919bf1f0d6329f11644.tar.gz
Lower cmake version for CTS compatibility (#215)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9aa7855..01a1360 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-cmake_minimum_required(VERSION 3.1)
+cmake_minimum_required(VERSION 2.8)
if (POLICY CMP0048)
cmake_policy(SET CMP0048 NEW)
endif()