aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c66352e..71439b5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,6 +110,7 @@ if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
-Wextra
-Wno-c++98-compat
-Wno-c++98-compat-pedantic
+ -Wno-format-pedantic
-Wno-padded
-Wno-switch-enum
-Wno-unknown-pragmas