aboutsummaryrefslogtreecommitdiff
path: root/Eigen/src/Eigen2Support/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Eigen/src/Eigen2Support/CMakeLists.txt')
-rw-r--r--Eigen/src/Eigen2Support/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Eigen/src/Eigen2Support/CMakeLists.txt b/Eigen/src/Eigen2Support/CMakeLists.txt
new file mode 100644
index 000000000..7ae41b3cb
--- /dev/null
+++ b/Eigen/src/Eigen2Support/CMakeLists.txt
@@ -0,0 +1,8 @@
+FILE(GLOB Eigen_Eigen2Support_SRCS "*.h")
+
+INSTALL(FILES
+ ${Eigen_Eigen2Support_SRCS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/Eigen/src/Eigen2Support COMPONENT Devel
+ )
+
+ADD_SUBDIRECTORY(Geometry) \ No newline at end of file