aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJason S Zang <jasonszang@126.com>2019-03-13 18:25:56 +0800
committerVictor Zverovich <victor.zverovich@gmail.com>2019-03-13 11:28:50 -0700
commit287342dab10a5a96479b3e21cd11ce671ed8125c (patch)
treea77033c2ea0ca02756a7eabfd874a0ca26268fdd /CMakeLists.txt
parente28429ee73587bc4ec5e83fcba6756fe7a9c033d (diff)
downloadfmtlib-287342dab10a5a96479b3e21cd11ce671ed8125c.tar.gz
cmake: default FMT_PKGCONFIG_DIR to a relative path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d2f56c5..0c3e9773 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ if (FMT_INSTALL)
set(FMT_INC_DIR ${CMAKE_INSTALL_INCLUDEDIR}/fmt CACHE STRING
"Installation directory for include files, relative to ${CMAKE_INSTALL_PREFIX}.")
- set(FMT_PKGCONFIG_DIR "${CMAKE_INSTALL_PREFIX}/share/pkgconfig" CACHE PATH
+ set(FMT_PKGCONFIG_DIR "share/pkgconfig" CACHE PATH
"Installation directory for pkgconfig (.pc) files, relative to ${CMAKE_INSTALL_PREFIX}.")
# Generate the version, config and target files into the build directory.