aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVictor Zverovich <victor.zverovich@gmail.com>2018-07-22 14:42:25 -0700
committerVictor Zverovich <victor.zverovich@gmail.com>2018-07-22 14:42:25 -0700
commit5befe6584d0cf96acb2253b2f2e327b3716f0d62 (patch)
tree556b27f0fb070c199211f46d1b68bd3ea8226ef8 /CMakeLists.txt
parent35538ca66cb1cf7efb0d3d13220cc5c02e44b611 (diff)
downloadfmtlib-5befe6584d0cf96acb2253b2f2e327b3716f0d62.tar.gz
Remove fmt/folly.h and clean up core API
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 464ac5e7..fe1a6f9d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -154,8 +154,8 @@ function(add_headers VAR)
endfunction()
# Define the fmt library, its includes and the needed defines.
-add_headers(FMT_HEADERS core.h folly.h format.h format-inl.h ostream.h printf.h
- time.h ranges.h)
+add_headers(FMT_HEADERS core.h format.h format-inl.h ostream.h printf.h time.h
+ ranges.h)
set(FMT_SOURCES src/format.cc)
if (HAVE_OPEN)
add_headers(FMT_HEADERS posix.h)