aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVictor Zverovich <victor.zverovich@gmail.com>2018-03-13 22:45:14 -0400
committerVictor Zverovich <victor.zverovich@gmail.com>2018-03-13 22:45:14 -0400
commit7bab90e52d110d81b5e48f829af89b717d99fe9a (patch)
tree92cfbe727b2382b68d7c09a6ab722054f6ccdf20 /CMakeLists.txt
parent2e21e7d1f1ad8637b2769ca2c58e9e354e78af1c (diff)
downloadfmtlib-7bab90e52d110d81b5e48f829af89b717d99fe9a.tar.gz
Remove extra comma
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7260c32..663b8ab5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -181,7 +181,7 @@ if (FMT_INSTALL)
install(
FILES ${project_config} ${version_config}
DESTINATION ${FMT_CMAKE_DIR})
- install(EXPORT ${targets_export_name} DESTINATION ${FMT_CMAKE_DIR},
+ install(EXPORT ${targets_export_name} DESTINATION ${FMT_CMAKE_DIR}
NAMESPACE fmt::)
# Install the library and headers.