aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVictor Zverovich <victor.zverovich@gmail.com>2019-07-25 19:01:21 +0300
committerVictor Zverovich <victor.zverovich@gmail.com>2019-07-25 19:39:41 +0300
commit9393fe26f6768e60aea75243d4ce50b0dd08a5a7 (patch)
tree93ed64a39fd0d181a892e98ef7cf09cf909e2df1 /CMakeLists.txt
parentb48ffc14a47d2cbda9c99bbd3c503f86a3015282 (diff)
downloadfmtlib-9393fe26f6768e60aea75243d4ce50b0dd08a5a7.tar.gz
prepare -> compile
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2aaed4de..6e08aa5b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -151,8 +151,9 @@ function(add_headers VAR)
endfunction()
# Define the fmt library, its includes and the needed defines.
-add_headers(FMT_HEADERS chrono.h color.h core.h format.h format-inl.h locale.h
- ostream.h prepare.h printf.h ranges.h safe-duration-cast.h)
+add_headers(FMT_HEADERS chrono.h color.h compile.h core.h format.h format-inl.h
+ locale.h ostream.h printf.h ranges.h
+ safe-duration-cast.h)
set(FMT_SOURCES src/format.cc)
if (HAVE_OPEN)
add_headers(FMT_HEADERS posix.h)