aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVictor Zverovich <victor.zverovich@gmail.com>2018-07-17 08:54:22 -0700
committerVictor Zverovich <victor.zverovich@gmail.com>2018-07-17 08:54:22 -0700
commita9e261599bd0ba0dc0afb087e8795ab15ace69fa (patch)
tree9ccbe15cc13fba6dba50dba373f5d46f56e9ba95 /CMakeLists.txt
parentefd8ee8a7f3a658c64042e9e838566d0689698c6 (diff)
downloadfmtlib-a9e261599bd0ba0dc0afb087e8795ab15ace69fa.tar.gz
Minor cleanup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d4513e7..464ac5e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,11 +1,10 @@
cmake_minimum_required(VERSION 3.1.0)
-# Use newer policies if available,
-# up to most recent tested version of CMake
+# Use newer policies if available, up to most recent tested version of CMake.
if(${CMAKE_VERSION} VERSION_LESS 3.11)
- cmake_policy(VERSION ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION})
+ cmake_policy(VERSION ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION})
else()
- cmake_policy(VERSION 3.11)
+ cmake_policy(VERSION 3.11)
endif()
# Determine if fmt is built as a subproject (using add_subdirectory)