aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVictor Zverovich <victor.zverovich@gmail.com>2018-09-12 09:04:26 -0700
committerVictor Zverovich <victor.zverovich@gmail.com>2018-09-12 09:04:26 -0700
commitbc26fbf1b088a29f28b56cfa43742e53dd81c12b (patch)
tree2650e8554d30cc45b6905d1a1063958221edc846 /CMakeLists.txt
parent97cc8893746bc7403e5b7a18da083c4f615aa011 (diff)
downloadfmtlib-bc26fbf1b088a29f28b56cfa43742e53dd81c12b.tar.gz
Move experimental color API to fmt/color.h
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c25be5f1..f872e3c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -150,8 +150,8 @@ function(add_headers VAR)
endfunction()
# Define the fmt library, its includes and the needed defines.
-add_headers(FMT_HEADERS core.h format.h format-inl.h ostream.h printf.h time.h
- ranges.h)
+add_headers(FMT_HEADERS color.h core.h format.h format-inl.h ostream.h printf.h
+ time.h ranges.h)
set(FMT_SOURCES src/format.cc)
if (HAVE_OPEN)
add_headers(FMT_HEADERS posix.h)