aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorKhaled Hosny <khaledhosny@eglug.org>2013-09-12 11:13:39 +0200
committerKhaled Hosny <khaledhosny@eglug.org>2013-09-12 11:13:39 +0200
commit0e37f89e703067564c168d14a5e6e993e053ff38 (patch)
treed35e4771b09ff05c33c4515453332276fb80d730 /setup.py
parent9953685818344a9093ee0f14a842332e880eda6d (diff)
downloadfonttools-0e37f89e703067564c168d14a5e6e993e053ff38.tar.gz
Letovers from pyftfontview → pyftinspect rename
Fixes “setup.py install”.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9516f208..e37bf267 100755
--- a/setup.py
+++ b/setup.py
@@ -91,7 +91,7 @@ setup(
libraries=[],
)
],
- scripts = ["Tools/ttx", "Tools/pyftsubset", "Tools/pyftfontview"],
+ scripts = ["Tools/ttx", "Tools/pyftsubset", "Tools/pyftinspect"],
console = ["Tools/ttx", "Tools/pyftsubset"],
cmdclass = {"build_ext": build_ext_optional},
data_files = [('share/man/man1', ["Doc/ttx.1"])],