summaryrefslogtreecommitdiff
path: root/dev-ros/calibration_msgs/calibration_msgs-0.10.13.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/calibration_msgs/calibration_msgs-0.10.13.ebuild')
-rw-r--r--dev-ros/calibration_msgs/calibration_msgs-0.10.13.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/calibration_msgs/calibration_msgs-0.10.13.ebuild b/dev-ros/calibration_msgs/calibration_msgs-0.10.13.ebuild
new file mode 100644
index 0000000000..fe21a990a2
--- /dev/null
+++ b/dev-ros/calibration_msgs/calibration_msgs-0.10.13.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/geometry_msgs dev-ros/sensor_msgs dev-ros/std_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages for storing calibration samples to be used in full robot calibration procedures"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"