aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Coeurjolly <david.coeurjolly@liris.cnrs.fr>2014-02-05 21:07:40 +0100
committerDavid Coeurjolly <david.coeurjolly@liris.cnrs.fr>2014-02-05 21:07:40 +0100
commit22f436ea84f93d3bc6b59e3b7402dff1c7af7db1 (patch)
tree538cfb523eae7cc1a33798b4b70c0057fb60c707 /CMakeLists.txt
parentcbcf159bf2975302e2af6ccda4ca32a0d776e26d (diff)
downloadgoogle-benchmark-22f436ea84f93d3bc6b59e3b7402dff1c7af7db1.tar.gz
Missing includes in install target
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a2d00b3..09fe0b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,4 +41,8 @@ INSTALL(
TARGETS benchmark
ARCHIVE DESTINATION lib
LIBRARY DESTINATION lib
- COMPONENT library) \ No newline at end of file
+ COMPONENT library)
+INSTALL(
+ DIRECTORY "${PROJECT_SOURCE_DIR}/include/benchmark"
+ DESTINATION include
+ FILES_MATCHING PATTERN "*.*h") \ No newline at end of file