aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAnton Danielsson <anton.danielsson@dirac.se>2015-10-05 15:26:03 +0200
committerAnton Danielsson <anton.danielsson@dirac.se>2015-10-08 10:48:44 +0200
commit9195fd07d686c437787accde8cc66389b04b0a98 (patch)
tree3638068598cdc4e30f649eac862dc01fadc82fdb /CMakeLists.txt
parent5cced076d2385895f9cf052ac0bc4a88cf786625 (diff)
downloadgoogle-benchmark-9195fd07d686c437787accde8cc66389b04b0a98.tar.gz
Revert "Added Wconversion so the gcc/clang warnings will be more similar to W4 on MSVC."
This reverts commit 0a2bd8935391e42f2581ec4826f7ac5f8fc9041a.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e933d2..b799a62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,7 +37,6 @@ if ("${CMAKE_CXX_COMPILER_ID}" STREQUAL "MSVC")
else()
add_cxx_compiler_flag(-Wall)
endif()
-add_cxx_compiler_flag(-Wconversion)
add_cxx_compiler_flag(-Wextra)
add_cxx_compiler_flag(-Wshadow)
add_cxx_compiler_flag(-Werror RELEASE)