aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Kennelly <ckennelly@ckennelly.com>2014-04-23 14:23:20 -0700
committerChris Kennelly <ckennelly@ckennelly.com>2014-04-23 14:23:20 -0700
commit92cd2e82af8563b828f331a1b1af7b2eab901de3 (patch)
tree7c84f87a91564eab21838c9260eacb4edf1e2689 /CMakeLists.txt
parent9f27edbb1650c297f511c4b52e563ee3f0619348 (diff)
downloadgoogle-benchmark-92cd2e82af8563b828f331a1b1af7b2eab901de3.tar.gz
Remove URL_HASH and TLS_VERIFY from CMake configuration.
Per the CMake 2.8.0 documentation, these options did not exist for ExternalProject_Add. These options were added in CMake 2.8.10.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 316bd3c..06de886 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,8 +8,6 @@ include(ExternalProject)
set_directory_properties(properties EP_PREFIX "${CMAKE_BINARY_DIR}/third_party")
ExternalProject_Add(googletest
URL "https://googletest.googlecode.com/files/gtest-1.7.0.zip"
- URL_HASH SHA1=f85f6d2481e2c6c4a18539e391aa4ea8ab0394af
- TLS_VERIFY on
SOURCE_DIR "${CMAKE_BINARY_DIR}/third_party/gtest"
INSTALL_COMMAND "")
ExternalProject_Get_Property(googletest source_dir)