aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominic Hamon <dma+github@stripysock.com>2014-10-11 14:57:45 -0700
committerDominic Hamon <dma+github@stripysock.com>2014-10-11 14:57:45 -0700
commita13627bc3af216a5ca82db40a6ada39a7afea630 (patch)
tree5e93871aab67e51fdb48552caf7341e674d487df /CMakeLists.txt
parentcfb34b5957ebe1873ba58559a23002f9f4a7e521 (diff)
downloadgoogle-benchmark-a13627bc3af216a5ca82db40a6ada39a7afea630.tar.gz
Move pthread dependency to test CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 340055c..dc513ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,9 +4,6 @@ project (benchmark)
# Make sure we can import out CMake functions
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")
-# Resolve dependent packages
-find_package(Threads REQUIRED)
-
# Import and build Google Test
include(ExternalProject)
set_directory_properties(properties EP_PREFIX "${CMAKE_BINARY_DIR}/third_party")