aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Fiselier <eric@efcs.ca>2015-03-26 17:52:28 -0400
committerEric Fiselier <eric@efcs.ca>2015-03-26 17:52:28 -0400
commitd3e0671a879f8ec5ced7018eb338cb7eb6d191a3 (patch)
tree2b5178e536e1c3246581e87cbb1f4abb0df2a0aa /CMakeLists.txt
parent48c4c9cf5060042ad145b251676eb4635772524a (diff)
downloadgoogle-benchmark-d3e0671a879f8ec5ced7018eb338cb7eb6d191a3.tar.gz
finish selection of clock with debug information
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b3c8a30..8944d44 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,6 +54,7 @@ endif()
cxx_feature_check(STD_REGEX)
cxx_feature_check(GNU_POSIX_REGEX)
cxx_feature_check(POSIX_REGEX)
+cxx_feature_check(STEADY_CLOCK)
# Set up directories
include_directories(${PROJECT_SOURCE_DIR}/include)