aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDominic Hamon <dma+github@stripysock.com>2014-08-07 10:28:55 -0700
committerDominic Hamon <dma+github@stripysock.com>2014-08-07 10:28:55 -0700
commited08661efe8dad6282bf95d6d6a0a856ed46c5ac (patch)
tree8a1e3175e889979882ee0cd067b64660e75f6eb7 /CMakeLists.txt
parent0e494bcb3475f111fadd8ab9cb71743ae369990e (diff)
downloadgoogle-benchmark-ed08661efe8dad6282bf95d6d6a0a856ed46c5ac.tar.gz
Remove URL_HASH as it is unsupported
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a18da98..39e279e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,8 @@ include(ExternalProject)
set_directory_properties(properties EP_PREFIX "${CMAKE_BINARY_DIR}/third_party")
ExternalProject_Add(googletest
URL "https://googletest.googlecode.com/files/gtest-1.7.0.zip"
- URL_HASH MD5=2d6ec8ccdf5c46b05ba54a9fd1d130d7
+ # TODO: add this when we have cmake 2.9
+ # URL_HASH MD5=2d6ec8ccdf5c46b05ba54a9fd1d130d7
SOURCE_DIR "${CMAKE_BINARY_DIR}/third_party/gtest"
CMAKE_ARGS "-DCMAKE_CXX_COMPILER=${CMAKE_CXX_COMPILER}"
INSTALL_COMMAND "")