aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichaƂ Janiszewski <janisozaur@users.noreply.github.com>2019-05-10 18:56:08 +0200
committerRoman Lebedev <lebedev.ri@gmail.com>2019-05-10 19:56:08 +0300
commit12c978c51343a0376903a99c6435bdf52138a952 (patch)
tree59ad649b092a403d712eaae3af58c63342e54a03 /CMakeLists.txt
parentb988639f316ed0aca69297effbf67015c3bf0640 (diff)
downloadgoogle-benchmark-12c978c51343a0376903a99c6435bdf52138a952.tar.gz
Mark CMake project as C++-only (#681)
This will make CMake skip all the checks for C compiler.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 74b9934..41b3b66 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ foreach(p
endif()
endforeach()
-project (benchmark)
+project (benchmark CXX)
option(BENCHMARK_ENABLE_TESTING "Enable testing of the benchmark library." ON)
option(BENCHMARK_ENABLE_EXCEPTIONS "Enable the use of exceptions in the benchmark library." ON)