aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Lebedev <lebedev.ri@gmail.com>2018-05-08 13:33:37 +0300
committerDominic Hamon <dominichamon@users.noreply.github.com>2018-05-08 11:33:37 +0100
commite8ddd907bb6a881f40069ea73caa74cb9112c564 (patch)
tree7fd4f4794b8dc9d0f565fb3617439b34fecf5e1f /CMakeLists.txt
parent16af64500fe13d63a5ad57e81f05cb0b9383875d (diff)
downloadgoogle-benchmark-e8ddd907bb6a881f40069ea73caa74cb9112c564.tar.gz
There is no "FATAL" in message(), only "FATAL_ERROR" (#584)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c10793..b1c1d3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -216,7 +216,7 @@ if (BENCHMARK_USE_LIBCXX)
# linker flags appear before all linker inputs and -lc++ must appear after.
list(APPEND BENCHMARK_CXX_LIBRARIES c++)
else()
- message(FATAL "-DBENCHMARK_USE_LIBCXX:BOOL=ON is not supported for compiler")
+ message(FATAL_ERROR "-DBENCHMARK_USE_LIBCXX:BOOL=ON is not supported for compiler")
endif()
endif(BENCHMARK_USE_LIBCXX)