aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatt Clarkson <mattyclarkson@gmail.com>2014-07-31 15:19:54 +0100
committerMatt Clarkson <mattyclarkson@gmail.com>2014-08-20 08:42:30 +0100
commitfac16a662efb4ded79f74c795d81bdd688cb49a7 (patch)
treeb2655d70ddd678dde95510bfbcdbe4a4e5a85e1b /CMakeLists.txt
parent1c82191d7a663c9fa9051fa575dda609b9637aac (diff)
downloadgoogle-benchmark-fac16a662efb4ded79f74c795d81bdd688cb49a7.tar.gz
CMakeLists.txt comments
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4db039c..80650c5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ project (benchmark)
# Make sure we can import out CMake functions
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")
-# We need threads in this project
+# Resolve dependent packages
find_package(Threads REQUIRED)
# Import and build Google Test