aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ad4e6180..7771a6e3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,6 +46,7 @@ endif
if GCC
# These are good warnings to be treated as errors
AM_CXXFLAGS += \
+ -Werror \
-Werror=missing-braces \
-Werror=non-virtual-dtor \
-Werror=overloaded-virtual \