aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarco Poletti <poletti.marco@gmail.com>2017-03-12 16:27:47 +0000
committerMarco Poletti <poletti.marco@gmail.com>2017-03-12 16:27:47 +0000
commit50e5afcf246a8462c0f1689ae8174b57e2b1d7e4 (patch)
tree9b9ea5574757bb258a0d2f5c4ab71210f7bf0775 /CMakeLists.txt
parent905dc09804c6f14bdaa063d37d71346a62bc37ea (diff)
downloadgoogle-fruit-50e5afcf246a8462c0f1689ae8174b57e2b1d7e4.tar.gz
Fix 2 build errors introduced by commit 905dc09.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 55c1bd6..80290ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,9 @@
project(Fruit)
cmake_minimum_required(VERSION 2.8)
-cmake_policy(SET CMP0054 NEW)
+
+if (POLICY CMP0054)
+ cmake_policy(SET CMP0054 NEW)
+endif()
# CMake on OSX likes to see this set explicitly, otherwise it outputs a warning.
set(CMAKE_MACOSX_RPATH 1)