aboutsummaryrefslogtreecommitdiff
path: root/stage1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'stage1/Makefile.am')
-rw-r--r--stage1/Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/stage1/Makefile.am b/stage1/Makefile.am
deleted file mode 100644
index 0afc285..0000000
--- a/stage1/Makefile.am
+++ /dev/null
@@ -1,15 +0,0 @@
-pkglibdir = $(libdir)/$(PACKAGE)/$(host_cpu)-$(host_vendor)
-nodist_pkglib_DATA = stage1
-
-CLEANFILES = $(nodist_pkglib_DATA)
-
-# We can't use builtins or standard includes.
-AM_CCASFLAGS = $(STAGE1_CFLAGS) -fno-builtin -nostdinc
-LDFLAGS = -nostdlib -Wl,-N,-Ttext,7C00
-
-noinst_PROGRAMS = stage1.exec
-stage1_exec_SOURCES = stage1.S stage1.h
-
-SUFFIXES = .exec
-.exec:
- $(OBJCOPY) -O binary $< $@