aboutsummaryrefslogtreecommitdiff
path: root/ink_stroke_modeler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ink_stroke_modeler/CMakeLists.txt')
-rw-r--r--ink_stroke_modeler/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/ink_stroke_modeler/CMakeLists.txt b/ink_stroke_modeler/CMakeLists.txt
index adfb5dc..736663a 100644
--- a/ink_stroke_modeler/CMakeLists.txt
+++ b/ink_stroke_modeler/CMakeLists.txt
@@ -43,8 +43,13 @@ ink_cc_test(
ink_cc_library(
NAME
types
+ SRCS
+ types.cc
HDRS
types.h
+ DEPS
+ absl::status
+ InkStrokeModeler::validation
)
ink_cc_test(