aboutsummaryrefslogtreecommitdiff
path: root/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt')
-rw-r--r--ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt b/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt
index 2661a10..03bbb47 100644
--- a/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt
+++ b/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt
@@ -25,7 +25,7 @@ ink_cc_test(
SRCS
matrix_test.cc
DEPS
- matrix
+ InkStrokeModeler::matrix
GTest::gmock_main
)
@@ -39,7 +39,7 @@ ink_cc_library(
axis_predictor.h
kalman_filter.h
DEPS
- matrix
+ InkStrokeModeler::matrix
absl::memory
)
@@ -49,6 +49,6 @@ ink_cc_test(
SRCS
axis_predictor_test.cc
DEPS
- kalman_filter
+ InkStrokeModeler::kalman_filter
GTest::gmock_main
)