aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJon Dugan <jdugan@x1024.net>2010-07-09 00:29:51 +0000
committerJon Dugan <jdugan@x1024.net>2010-07-09 00:29:51 +0000
commitb0b16b86ccb7e5dab3bd69fd7dac4be7f7e89882 (patch)
tree782885ce1914e73f3864b84862ba86ffef137e41 /src/Makefile.am
parenta5d9c7f18274f67ebe8f6802138644b25ca79822 (diff)
downloadiperf3-b0b16b86ccb7e5dab3bd69fd7dac4be7f7e89882.tar.gz
rename uuid.[ch] to iperf_util.[ch] to avoid confusion on some platforms
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e189177..bbd3ff6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -14,7 +14,7 @@ libiperf_a_SOURCES = \
net.c \
tcp_window_size.c \
units.c \
- uuid.c \
+ iperf_util.c \
tcp_info.c \
locale.c \
iperf_api.h \
@@ -27,7 +27,7 @@ libiperf_a_SOURCES = \
tcp_window_size.h \
timer.h \
units.h \
- uuid.h \
+ iperf_util.h \
version.h
# Specify the sources and various flags for the iperf binary
@@ -53,7 +53,7 @@ iperf3_profile_SOURCES = main.c \
net.c \
tcp_window_size.c \
units.c \
- uuid.c \
+ iperf_util.c \
tcp_info.c \
locale.c \
iperf_api.h \
@@ -66,7 +66,7 @@ iperf3_profile_SOURCES = main.c \
tcp_window_size.h \
timer.h \
units.h \
- uuid.h \
+ iperf_util.h \
version.h
iperf3_profile_CFLAGS = -pg -Wall
iperf3_profile_LDADD = libiperf.a