aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorjef <jef@odev-vm-4.es.net>2012-10-25 22:14:02 -0700
committerjef <jef@odev-vm-4.es.net>2012-10-25 22:14:02 -0700
commitea71aaeaeeeee91cd91ec4dc68cfa3d963e0664e (patch)
tree89d0724eabbb78809ada29a608e70562a1c52069 /src/Makefile.am
parent409575753682e77ae97c0354ab0b2794b2cc8c32 (diff)
downloadiperf3-ea71aaeaeeeee91cd91ec4dc68cfa3d963e0664e.tar.gz
Fixed cjson to not need -lm any more, by adding an ipow() routine
to use instead of pow().
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 675c530..5fc5c1c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -36,7 +36,7 @@ libiperf_a_SOURCES = \
# Specify the sources and various flags for the iperf binary
iperf3_SOURCES = main.c
iperf3_CFLAGS = -g -Wall
-iperf3_LDADD = libiperf.a -lm
+iperf3_LDADD = libiperf.a
iperf3_LDFLAGS =
# Specify the sources and various flags for the profiled iperf binary. This
@@ -45,7 +45,7 @@ iperf3_profile_SOURCES = main.c \
$(libiperf_a_SOURCES)
iperf3_profile_CFLAGS = -pg -Wall
-iperf3_profile_LDADD = libiperf.a -lm
+iperf3_profile_LDADD = libiperf.a
iperf3_profile_LDFLAGS =
# Specify the sources and various flags for the test cases