aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAaronMatthewBrown <devnull@localhost>2009-12-10 14:20:48 +0000
committerAaronMatthewBrown <devnull@localhost>2009-12-10 14:20:48 +0000
commita067fb27c2843d27f767b691763a5ee5dc200d4d (patch)
tree0f452a9824d98a289780ac1f7e638e396ff0e5e6 /src/Makefile.am
parent79e6f229122e78add835073a12cd6f990b664cba (diff)
downloadiperf3-a067fb27c2843d27f767b691763a5ee5dc200d4d.tar.gz
Modify auto* scripts to handle the different uuid libraries/headers.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d2a10fe..ad6204c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -37,7 +37,7 @@ iperf3_CFLAGS = -g -Wall
iperf3_LDADD = libiperf.a
# Linux installs require the uuid library explicitly linked in
-if LINUX
+if USE_UUID_LIBRARY
iperf3_LDFLAGS = -luuid
else
iperf3_LDFLAGS =
@@ -73,7 +73,7 @@ iperf3_profile_CFLAGS = -pg -Wall
iperf3_profile_LDADD = libiperf.a
# Linux installs require the uuid library explicitly linked in
-if LINUX
+if USE_UUID_LIBRARY
iperf3_profile_LDFLAGS = -luuid
else
iperf3_profile_LDFLAGS =