aboutsummaryrefslogtreecommitdiff
path: root/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/CMakeLists.txt')
-rw-r--r--include/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/include/CMakeLists.txt b/include/CMakeLists.txt
index 7dde10d..dc40d95 100644
--- a/include/CMakeLists.txt
+++ b/include/CMakeLists.txt
@@ -1,2 +1,5 @@
-FILE(GLOB INCLUDE_FILES "json/*.h")
-INSTALL(FILES ${INCLUDE_FILES} DESTINATION ${INCLUDE_INSTALL_DIR}/json)
+file(GLOB INCLUDE_FILES "json/*.h")
+install(FILES
+ ${INCLUDE_FILES}
+ DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}/json)
+