aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLucas De Marchi <lucas.demarchi@profusion.mobi>2011-11-25 01:25:18 -0200
committerLucas De Marchi <lucas.demarchi@profusion.mobi>2011-11-25 01:25:18 -0200
commita5494f831f10132bb36ca0b7eef5f5bc60d26303 (patch)
treea4e02862615bdcea9eab297cc14b72e50dfd6e5c /Makefile.am
parentb84a20608530cac426818be70bb410f0df1bb9dc (diff)
downloadkmod-a5494f831f10132bb36ca0b7eef5f5bc60d26303.tar.gz
Add test-insmod to insert modules
Insmod is supported only with file names yet.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 13b655b..4a0f09b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,10 +53,13 @@ test_test_init_LDADD = libkmod/libkmod.la
test_test_loaded_SOURCES = test/test-loaded.c
test_test_loaded_LDADD = libkmod/libkmod.la
-noinst_PROGRAMS = test/test-rmmod test/test-rmmod2 \
+noinst_PROGRAMS = test/test-insmod test/test-rmmod test/test-rmmod2 \
$(check_PROGRAMS)
test_test_rmmod_SOURCES = test/test-rmmod.c
test_test_rmmod_LDADD = libkmod/libkmod.la
test_test_rmmod2_SOURCES = test/test-rmmod2.c
test_test_rmmod2_LDADD = libkmod/libkmod.la
+
+test_test_insmod_SOURCES = test/test-insmod.c
+test_test_insmod_LDADD = libkmod/libkmod.la